image
image
image

Votre IP : 3.235.159.8
Dernier ajout : 20 octobre
Visiteurs connectés : 9

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > OpenCPN -forum- > Utilisation sous Windows -forum- > Préférences utilisateur au démarrage

Rubrique : Utilisation sous Windows -forum-

__________________________________________________________________________________________________________________

Préférences utilisateur au démarrageVersion imprimable de cet article Version imprimable

Publié 29 septembre, (màj 29 septembre) par : Dufour38  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Avec la version 5.0 et c’est pareil avec la 5.2 je me retrouve à chaque démarrage d’OPEN CPN avec les unités distance en kilomètres plutôt que mile marin, vitesse en kilomètre heure plutôt que nœud, interface graphique en mode nuit au lieu de jour... Bref c’est très agaçant de devoir reparamétrer ça à chaque lancement et de devoir recommencer la fois suivante. J’ai essayé d’utiliser l’onglet « modele » sans grand succès.
Si vous avez la solution ... Grand merci par avance

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

7 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 29 septembre 15:24, par Modérateur écrire     UP

    Bonjour

    Cà fonctionne chez moi

    Option => Affichage => Unités => Choisir les variables => Appliquer => OK

    Pensez à valider par « Appliquer puis OK » pour fixer les valeurs des variables. Si ça coince, revenez on verra autre chose

    Cordialement
    Michel

    JPEG

    Répondre à ce message

    • Bonjour,
      Désolé Ca ne fonctionne pas. Les unites (km ; km/h) plus l’affichage « nuit » reviennent systematiquement au démarrage

      Répondre à ce message

      • 29 septembre 17:47, par yoruk écrire     UP     Ce message répond à ... Animateur

        OK
        Laissez moi un peu de temps pour explorer ...
        Michel

        Répondre à ce message

        • 29 septembre 18:30, par yoruk écrire     UP     Ce message répond à ... Animateur

          J’ai une piste (qui fonctionne chez moi)

          Quand in créé un modèle, OpenCPN retient par défaut les valeur du dernier modèle créé, sauf si on créé un autre modèle, et alors ce sera celui ci qui sera reconnu par défaut.
          On peut supprimer un modèle, voire tous les modèles. Mode opératoire

          Options => Affichage = Modèles => Clic sur le modèle à supprimer => Clic sur « Config sélect = Supprimer »

          Appliquer, puis OK valident l’option. On peut alors changer les option d’affichage et ce seront elles qui seront appliquées pour un nouveau démarrage.

          Le Wiki tutoriel officiel n’est pas à jour pour cette option (NB pur scandale ;-) ) Je vais monter un petit article sur le sujet. En attendant, notez que les options de modèles s’activent ou se suppriment à volonté. Dans votre cas, si vous créez un nouveau modèle et que vous le sauvegardiez avec de nouvelles valeurs, ce sont elles qui devraient être enregistrée pour un nouveau redémarrage

          On verra plus clair demain, quand j’aurai monté l’article

          Michel

          JPEG

          Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales