image
image
image

Votre IP : 3.222.251.91
Dernier ajout : 2 février
Visiteurs connectés : 7

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > L’électricité à bord -forum- > Coupleur répartiteur > Branchement Cyrix avec batterie Lithium LFP

Rubrique : Coupleur répartiteur

__________________________________________________________________________________________________________________

Branchement Cyrix avec batterie Lithium LFPVersion imprimable de cet article Version imprimable

Publié Juin 2022, (màj Juin 2022) par : Piou   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour,
Petit problème : Je viens de mettre benoîtement une batterie LFP en remplacement de mes batteries Plomb de servitude sur mon Dufour. Or mes deux pack batteries sont liés par un Cyrix CT 120A bien classique dont j’étais jusque là pleinement satisfait. Mais la batterie LFP a une tension à pleine charge de 13,3V... et donc le Cyrix ne déconnecte plus les deux packs batterie à le fin de la charge et la batterie servitude LFP se vide dans la batterie plomb de démarrage, jusqu’à tomber à 13,1V (tension de déconnexion du Cyrix) !.
Je suis tombé sur le site Victron sur le Cyrix-Li-ct, qui déconnecte à 13,7V ce qui semblerait parfait... si sur le montage prévu par Victron la borne 85 ne devait pas être connectée à leur boitier VE-bus-BMS que je ne possède pas ( au lieu d’être simplement une alimentation temporaire pour lier les deux batteries pour 30 secondes).
Dois-je vraiment brancher cette borne 85 ? Dois- absolument acheter un boitier VE-Bus-BMS dont je ne vois pas trop l’utilité dans mon cas ?

Merci si quelqu’un peut me « dépanner », j’avoue être assez perplexe devant ce problème !
Très cordialement, Piou

PS : Pour info le Cyrix-Li-ct a un « sens de branchement » contrairement au Cyrix « normal » car la batterie LFP doit être du côté prévu (et c’est marqué dessus comme sur le Port-Salut !) et non indifféremment de n’importe quel côté.

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

11 Messages de forum

__________________________________________________________________________________________________________________

__________________________________________________________________________________________________________________

  • 17 juin 2022 23:03, par Négofol écrire     UP Animateur

    Je suis assez réservé sur le fait de réunir deux batteries de type différent par un Cyrix. Les batteries ont des caractéristiques et tensions de charge très différentes ;

    Personnellement, je ne prendrais pas le risque et utiliserais plutôt un chargeur B to B réglé sur les bons types de batterie.

    Sterling propose un séparateur de batterie sans chute de tension qui pourrait résoudre le problème de séparation (sans cependant créer une charge adaptée à chaque type de batterie) : le Pro-split R :
    https://cdn.shopify.com/s/files/1/0...

    Répondre à ce message

    • Merci Négofol,
      J’étais un grand fana de Sterling, mais étant , en 5 ans, à mon 3ème AtoB en panne (avec refus de prise en garantie de Sterling !) j’ai une petite tendance à éviter cette marque qui fut excellente, en un temps très reculé...
      Pour la tension de charge, les 14,4V pour charger les batteries plomb conviennent parfaitement pour les batteries LFP qui demandent 14,6V pour être chargées à 100%. Cela permet de ne pas les charger à 100% et donc de prolonger de beaucoup leur durée de vie déjà énorme. Mon seul problème est de comprendre à quoi sert ce fameux VE-bus dont je ne vois pas l’utilité, sauf si le BMS des batteries Victron est vraiment mal foutu et ne gère pas correctement la fin de charge.
      Et le support en ligne Victron n’existe plus, économie, économie ! Eux qui conseillent une batterie plomb pour le démarrage et une LFP sur la servitude...

      Répondre à ce message

      • J’ai quelque réticences à renseigner 14,4V pour des batteries dont la tension de charge est 14,6V car ainsi elles ne seront jamais complètement chargées et surtout ce danger de sous-charge est cumulatif : au fil des recharges tes batteries seront de moins en moins chargées et tu attribuera ça à un viellissement prématuré qui va se terminer - à tord - à la benne

        Dans le cas précis que tu expose je préfèrerai prendre le risque d’une consigne de chargeur à 14,6V avec le risque d’une légère surcharge pour les batteries au plomb pour lesquelles 14,4V suffisent (c’est à ma connaissance la techno qui supporte le mieux de légères surcharges) et avec le bénéfice d’une charge très exacte des chères batteries Lithium.

        C’est un cas auquel je suis confronté à bord avec des SERV en OLA plomb+antimoine épais (et chère) et des MOT en VRLA (moins chères). Le chargeur recharge bien les plus chères (les SERV) et de temps en temps je rerègle de chargeur pour que ce soit les VRLA (moins chères) qui soient correctement chargées

        La solution B2B (la batterie lithium recharge la batterie plomb) suggéré par Negofol me parait la meilleure, quoiqu’un peu plus chère

        PS : je n’ai pas de lithium ;-)

        Répondre à ce message

        • Non, contrairement au Plomb, les LFP apprécient beaucoup de ne pas être chargées à fond, et ce sont, de vraiment très loin les meilleures batteries pour « biberonner ». Ce problème récurent sur les Pb disparait complètement... et ça devient un avantage de ne pas les surcharger, surtout qu’elles ne risquent rien à être mises à presque zéro si on les recharge immédiatement (moins de 24h). Il faut vraiment oublier ses « réflexes Pb » avec les LFP : on change de monde !
          J’ai des Pb-Antimoine à plaques épaisses tubulaires sur mon cata, mais comme celui-ci est bloqué à sec depuis 3 ans en Malaisie (P... de Covid !) je vais devoir en changer et vu l’expérience très positive de plusieurs copains avec les LFP depuis plus de 3 ans, je vais passer au Lithium en Octobre si je peux aller en Malaisie ! Il n’y a vraiment pas photo surtout si on les achète à l’usine en Chine où elles sont moins chère que les OpZv ! Je peux passer les infos de l’usine si ça intéresse du monde.
          Le problème posé concerne le Dufour du beau frère, je lui ai conseillé les LFP, mais bien sûr, avec le Cyrix, la LFP se décharge dans la Pb jusqu’à la déconnexion du Cyrix... La seule chose qui me préoccupe est que la doc Victron conseille de la brancher au VE-bus

          Répondre à ce message

      • à ma connaissance (mais je n’ai pas RTFM) le VE-bus est la solution Victron pour relier les monitoring de tous ses équipements, solution sans doute indispensable sur des yachts de 20+ m

        Dans le cas que tu expose (borne 85 reliée au VE-bus) ça permet à distance de rendre le cyrix passant, sans doute lorsque la tension devient trop basse. Bien inutile avec un A2B (j’ai déposé mon cyrix lors de l’installation du A2B). On peut aussi relier 85 et 86 à la main, y a même un bouton noir sur les vieux cyrix pour faire ça.

        Désolé d’apprendre tes mauvaises nouvelles avec le A2B. Le mien me raconte parfois des carabistouilles (j’ai aussi acheté le remote control PCNR/ABNRC qui me remonte beaucoup plus d’infos internes du A2B), dans ce cas, j’éteins et je rallume et suis très souvent victorieux. Dans certains cas (3 en 9 ans, la dernière fois c’était à tord) je dois changer le régulateur de l’alternateur, bien moins cher que le A2B. Désolé d’apprendre que le SAV Sterling est devenu digne d’un fond de pension. Tout fout le camps, mon bon monsieur.

        Répondre à ce message

  • 19 juin 2022 11:59, par Piou écrire     UP

    Pour info, j’ai mis le Cyrix-Li-CT ce matin en remplacement du Cyrix-Ct, et tout à l’air de fonctionner normalement. Les panneaux chargent doucement (13,3V pour le moment) et la liaison ne s’est toujours pas faite entre les deux batteries.
    J’attends que ça monte...

    Répondre à ce message

    • La suite du feuilleton : Le Cyrix n’a jamais connecté les deux batteries ! Même à 14,4V ! Côté servitude et côté moteur ! Le « start assist » fonctionne 30sec comme sur le Cyrix standard... du coup je ne vois pas comment le VE-Bus pourrait établir la connection car si on branche la borne 86 en permanence ça ne connecte pas, c’est à l’impulsion de courant que ça connecte !
      Je cogite mais ça bouillonne pour pas grand chose !
      A+

      Répondre à ce message

  • 27 décembre 2022 19:34, par Piou écrire     UP

    Ça y est !!! Problème résolu grâce au fiston qui s’y est bien collé avec son matos électronique !

    Une fois qu’on sait c’est simplissime : il suffit de brancher du 12V (positif)sur la prise 85 (celle qui sert au start assist) alors que c’est 0 Volt avec le cyrix « normal ». Et tout fonctionne parfaitement !
    Du coup le « start assist » se fait par deux coupures du 12V sur cette fameuse prise 85, donc prévoir un interrupteur pour couper cette alimentation deux fois en cas de besoin...
    Et on fait l’économie du BMS Victron à 300 boules minimum !!! Surtout que toutes les batteries ont déjà un BMS... donc je ne voyais pas comment en brancher un second ! Et Victron, et tous ses revendeurs ; ne veulent pas vous dire comment ça fonctionne !
    Bons vents et bonne fin d’année !

    Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales