image
image
image

Votre IP : 34.204.191.31
Dernier ajout : 17 octobre
Visiteurs connectés : 6

image Conception
Développé sous SPIP
Informations légales

image
image
Recherche image

Pratiques et Techniques de la Plaisance

image

Accueil du site > Forum technique > L’électricité à bord -forum- > Chargeur > Problème chargeur d’alternateur Sterling

Rubrique : Chargeur

__________________________________________________________________________________________________________________

Problème chargeur d’alternateur SterlingVersion imprimable de cet article Version imprimable

Publié Juin 2014, (màj Juin 2014) par : mado  image   

Copyright : Les articles sont la propriété de leurs auteurs et ne peuvent pas être reproduits en partie ou totalité sans leur accord
S'identifier pour s'abonner par mail Inscrit aux forum vous pourriez transmettre cette page à un ami plaisancier

Bonjour,
Voilà quelques temps j’ai installé un chargeur d’alternateur Sterling AB12130 avec sondes et panneau de contrôle,
L’alternateur est un Hitachi 80 A monté sur un moteur Yanmar 4jh4e. Le parc batteries de servitude est constitué de 4 AGM de 120AH en parallèle neuves. Le Sterling est proche de l’alternateur tout en étant en dehors du compartiment moteur. Tous les câbles sont de fortes sections(50 à 70 carrés). La courroie de l’alternateur est tendue
Mon problème :
Quand je démarre et que les batteries sont pleines ( chargées par le chargeur de quai) le AtoB fonctionne parfaitement : forcément me diriez vous !
Quand les batteries sont déchargée de 10/100 simplement ; le contrôleur du Sterling siffle très vite et indique « Low voltage » 11,8 volts ! Je peux grâce à mon contrôleur de batterie TBS constater que l’intensité de charge monte progressivement jusqu’aux alentours de 50 A. Le sifflement indiquant la tension basse en sortie de l’alternateur persiste très longtemps et souvent j’éteins le AtoB.
Par ailleurs le bruit très dérangeant des ventilateurs du Sterling accompagne de façon erratique mais incessant le sifflement du panneau de contrôle.
Vous conviendrez que cela « fait désordre » et reste très désagréable ! :-((
J’ai porté mon alternateur chez un électricien auto qui l’a installé sur un banc. Verdict du professionnel : votre alternateur charge à 50 ampères il est bon !
Je vous remercie par avance de vos avis et éclairages de Spécialistes.
Mado

UP


Répondre à cet article
(pour répondre à un message en particulier, voir plus bas dans le fil)

11 Messages de forum

__________________________________________________________________________________________________________________

  • Un détail qui peut avoir son importance : le Sterling doit être le plus proche possible de la batterie qu’il charge ...

    1° cas : A vue de nez, l’alarme semble montrer que l’alternateur ne supporte pas d’être sollicité fortement par le Sterling. J’ai acheté un alternateur neuf (90A) qui ne chargeait que 40 ou 50A. Le vendeur l’a testé et déclaré « OK » mais m’en a donné un autre en remplacement qui chargeait bien 90A :-P

    2° cas : le Sterling est en panne. Leur SAV téléphonique ou mail (anglais) est très réactif et positif.

    Répondre à ce message

    • 10 juin 2014 18:43, par yvesD écrire     UP     Ce message répond à ... Animateur

      le Sterling doit être le plus proche possible de la batterie qu’il charge ...

      Mais il est prévu un « remote sense » de la tension de la batterie en charge, du 0,75 carré suffit, d’ailleurs ça doit entrer dans un bornier à vis qui ne laissera pas passer plus que du 1 carré

      Il semble d’ailleurs que le A2B déteste tout ce qui peut flouter sa régulation, ce qui est normal d’ailleurs, mais y penser tout de même.

      Leur SAV téléphonique ou mail (anglais) est très réactif et positif.

      Je confirme, très réactif, très efficace et ... très concis, et parle assez rapidement et avec une variante d’accent que je n’ai pas su déterminer. Ca m’a personnellement convenu mais j’étais près à leur demander une @ mél à laquelle exposer mes déboires et comprendre leur réponse, hors accent Worcestershire ou Costwolds.

      Répondre à ce message

      • Bonsoir,
        Merci à tous les deux de votre réactivité ! La sortie service du AtoB est à moins de 30 cm de la cosse + de la première batterie. Je prends note quant à la compensation de tension réalisée par la mise en place d’un câble 0,5 mm² entre la batterie de service et la borne« dom sense » du AtoB. Je vais analyser plus en profondeur le câblage et les composants entre le démarreur, la clef de contact et l’alternateur avant de déclarer en panne le AtoB. En effet, peu de temps après l’acquisition de notre vieux voilier, le démarreur a fondu entrainé par le volant moteur dans lequel il était resté prisonnier ! (odeur et fumée garantie):-O. Depuis ces émotions j’ai un démarreur en plus qui dort dans un coffre, pour longtemps j’espère ! Tout cela pour dire que je suspecte un phénomène électrique pas clair... A ce propos l’alternateur Hitachi a t’ il besoin de ce « + contact clef » qui transite par le démarreur ? Merci de vous être intéressé à mon problème...:-) mado

        Répondre à ce message

        • 3 questions, autant faire 3 réponses.

          1 :

          La sortie service du AtoB est à moins de 30 cm de la cosse + de la première batterie. Je prends note quant à la compensation de tension réalisée par la mise en place d’un câble 0,5 mm² entre la batterie de service et la borne« dom sense » du AtoB

          Sans doute totalement inutile si les 30cm sont en bonne section (25 carré au moins, voir 16). Pour s’en convaincre, planter un voltmètre au deux extrémités des 30 cm et charger au max (bon, vaut donc vider la batterie d’abord), la chute de tension sera sans doute inférieure à 50 mV. Mais si ce 0,5 carré est déjà installé ...

          Il vaut mieux installer la thermistance de batterie (fournie) qui gérera mieux la charge .vs. température au niveau du A2B
          Et tant qu’à faire, installer dans la foulée, l’autre thermistance (fournie, son étiquette diffère de la précédente) sur l’alternateur (surchauffe). Toujours brancher ces thermistances sur des MOINS

          Répondre à ce message

        • 2 :

          le démarreur a fondu entrainé par le volant moteur dans lequel il était resté prisonnier !

          A la longue, le lanceur d’un démarreur (la pièce canelée entrainée par l’électro-aimant du bendix) devient graissé au mélange graisse+crasse, assez collant. Et du coup le dit lanceur ne se rétracet pas lorsque le bendix devient inactif. En position sortie il « permet » alors au moteur d’entrainer le démarreur à des vitesses excessives, vitesses rapidement fatales.

          Préventif :

          • ouvrir le démarreur pour mettre de la vraie graisse sur l’axe du lanceur, mais - paresse aidant - on ne fait jamais cet entretien là
          • installer un détecteur de fumée dans la cale moteur, en espérant que détecteur et équipage réagiront suffisament vite. Le détecteur c’est le même que celui dont le prix a augmenté depuis qu’il est obligatoire dans nos maisons, donc, se trouve partout.

          Répondre à ce message

        • 3 :

          Depuis ces émotions j’ai un démarreur en plus qui dort dans un coffre, pour longtemps j’espère !

          Oh, la sage précaution que voilà. En espérant que le jour ou tu aura à t’en servir - ce qu’à neptune ne plaise - tu ne tombes pas sur un magma de rouille.
          Du coup avec ce spare tu va en être quitte pour relire l’article de negofol sur la conservation des équipements électroniques, ici http://www.plaisance-pratique.com/c... y rechercher gel de silice
          Et bien sur inspecter périodiquement (annuel ?) pour s’assurer que le sac étanche l’est encore et que le silicagel n’a pas viré au bleu.

          PS : en plus en se donnant du temps on arrive à trouver des compatibles « chinois » qui fond tout aussi bien l’affaire. Certes, l’étiquette n’est pas celle prestigieuse du constructeur d’origine à 500€, mais le matos est sans doute fabriqué selon les specs de ce dernier, à l’étiquette près.

          Répondre à ce message

        • et de 4 :

          A ce propos l’alternateur Hitachi a t’ il besoin de ce « + contact clef » qui transite par le démarreur ?

          Pour plus (trop ?) de détail, retrouver le fil http://www.plaisance-pratique.com/c... en particulier à partir de http://www.plaisance-pratique.com/c...

          La réponse est indécidable. Mon Prestolite M66021151M, décomposé par les sprays de vapeur salée, à été remplacé par un ... Prestolite M66021151M et ce dernier refuse de produire si B+ n’est pas polarise au lancement du moteur. Je viens donc de mofifier, avec succès, le montage précédent : ajout d’un conducteur entre le pole 15 de la clef de contact (== +12V si clef on, pas le pole 50 raccordé au monostable du bendix) et le bornier 4 du A2B, lequel à une diode et une résistance est relié à l’entrée (c.a.D au B+) du A2B

          Bien sur, m’a dit le vendeur du nouveau, après démo au banc de l’opérationalité (euh ...) de l’alternateur, l’ancien était un xxxx, le nouveau est un Iskra, Ergo.
          Et c’est vrai que le régulateur n’est pas le même (le nouveau est un PR7736), or c’est un feature du régulateur ce besoin de polarisation

          Répondre à ce message

          • Bonjour,
            Merci pour ces conseils avisés. La polarisation du B+ comme décrit dans le récit de votre expérience n’a rien donné, aussi notre départ s’approchant j’ai réinstallé le répartiteur de charge « Manta II ». L’alternateur fonctionne à nouveau correctement : le contrôleur TBS indique des tensions et intensités confortables ! En fin d’année je reconsidèrerais la chose... Ce qui est sur c’est que nos vieilles oreilles n’aiment plus le bruit, et les ventilateurs du AtoB 12/130 sont pour nous bruyants et stressants.
            Nous envisagerons le changement de l’alternateur et j’étudierais avec soin vos articles et retours d’expériences sur Plaisance pratique.
            Merci ! Mado

            Répondre à ce message

            • La polarisation du B+ comme décrit dans le récit de votre expérience n’a rien donné,

              Pour être certain d’être bien compris, par ex. de ceux qui survolerait ce fil, je précise que pour réaliser - si besoin - cette polarisation du B+ réclamée par certains régulateurs, il faut/suffit raccorder un 12V venant de la clef de contact au B+ à travers une diode (antiretour, diode bloquée dans le sens ALT vers clef) en série avec une résistance (une ampoule de qq watt fait l’affaire).
              C’est exactement ce que réalise la broche 4 du A2B

              Bonne nav.

              Répondre à ce message

              • Apres beaucoup de tatonnements, la lecture assidue de PTP, les conseils d’« yvesD » je viens de trouver ce qui me semble la solution de « l’exitation » en 12v du AtoB....
                J’avais mis un raccordement, avec sectionneur manuel, entre la batterie et l’entrée alternateur du AtoB ...
                Erreur, car en fait je by passais le AtoB, bien que ce dernier se mettait sous tension « normalement », mais en fait c’est l’alternateur qui etait en direct sur les batteries moteur..
                En tirant un cable entre un « + contact » et l’entrée « ignition » au dessus du raccordement alternateur sur le AtoB, tout fonctionne normalement .....jusqu’à present, le voyant contact s’allume, le beep couine , et tout se coupe au demarrage moteur....
                Je laisse aux plus instruits la suite à donner à cette proposition, OK ou non, car le 12v reste en continu sur cette fameuse petite borne « ignition » et je ne sais pas si derriere cette alimentation il y a quelque chose qui coupe ou si une diode ...etc....ou meme s’il faut l’isoler absolument....???
                Affaire à suivre....

                Répondre à ce message

                • En tirant un cable entre un « + contact » et l’entrée « ignition » au dessus du raccordement alternateur sur le AtoB, tout fonctionne normalement .....jusqu’à present, le voyant contact s’allume, le beep couine , et tout se coupe au demarrage moteur....

                  C’est très exactement la solution que je pratique maintenant. Le seul effet de bord, sans incidence, est que les voyants du A2B s’allume dès le « contact » pour rappeller les réglages et affiche ensuite la tension, sans même attendre le démarrage du moteur. Pas de quoi fouetter un chat.

                  Je laisse aux plus instruits la suite à donner à cette proposition, OK ou non, car le 12v reste en continu sur cette fameuse petite borne « ignition » et je ne sais pas si derriere cette alimentation il y a quelque chose qui coupe ou si une diode ...etc....ou meme s’il faut l’isoler absolument.... ???

                  Pas de problème, c’est la solution recommandée par le SAV Sterling qui précise que ce 12V là (« contact ») abouti (broche 4) sur une résistance de limitation de courant et sur une diode anti-retour avant de polariser B+
                  C’est donc OK tel quel, rien à isoler, le cablage interne Sterling suffit.

                  PS : pour info, le cablage existant à bord m’a doté d’un ampéremètre en amont du A2B et d’une (le Victron 602) en aval du A2B. Ce qui me réconforte encore plus, les ampères qui manquent d’un ampèremètre à l’autre sont ceux que le A2B envoi vers ma batterie moteur+guindeau+propulseur et je constate qu’un coup de propulseur se traduit instantanément par une intensité brève et non faible (10A +) vers la batterie démarreur. Contrairement à ce que dit la doc, la sortie « moteur » du A2B n’est pas si limitée que ça

                  Répondre à ce message

Répondre à cet article

UP

Copyright et informations légales